Podem me ajudar com esse problema?

Estou tentando utilizar o Horizon pra baixar uma Patch para o PES e não estou conseguindo abrir o programa, por que ele solicita a instalação da Framework 3.5 (só funciona com essa versão), mas depois de um tempo ele dá esse erro abaixo. O que faço?
1 resposta 1