Problema com o Service Pack 1 do Windows Vista, melhor resposta HOJE?

Bem pessoal, aconteceu o seguinte:

Estava fazendo no "Windows Update" do Vista o download do Service Pack 1, baixou normalmente, instalou normalmente passando pelas 3 etapas e na última reinicialização para completar a instalação, e antes de chegar na tela de logon o Windowns, fica carregando sem parar e não abre a caixa para por a senha.

-

Já tentei todas as opções apertando o F8 na inicialização:

Modo de Segurança

Modo de Segurança com rede

Modo de Segurança com o prompt de comando

Ultima configuração válida

Depuração ... e todas as outras disponíveis, mas sem sucesso, todas acabam na mesma, ou seja, fica carregando sem parar.

-

Tem alguma outra coisa que eu possa fazer para voltar a carregar normalmente.

-

Dados:

Windows Vista Starter (português) - ORIGINAL

Tenho o CD de instalação.

-

Atenção, não pede para baixar programas, ir no iniciar ... porque não inicia, fica só carregando.

Preciso urgente, tenho alguns arquivos que não posso perder. Melhor resposta hoje!

Atualizada:

Tem algum meio de restaurar o sistema SEM ser pelo Iniciar >> Programas >> Acessórios >> Ferramentas do Sistema >> Restauração do sistema.

1 Resposta

Classificação
  • Há 1 década
    Resposta favorita

    Amigão.

    Sabe bootar pelo CD de instalação? Faça que tem uma ferramenta de recuperaçao do sistema.

    Se tudo isso falhar, arranque o HD, leve a casa de um amigo, e espete no PC dele. Antes configure o jumper como slave (procure na net se você não sabe como fazer) e recupere seus arquivos.

    Fonte(s): http://www.guiadohardware.net/tutoriais/ferramenta... utilize este fórum ou baboo, qualquer outro, menos Yahoo Respostas pra procurar por resoluçao de problemas.
Tem mais perguntas? Obtenha suas respostas perguntando agora.